Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Close Open
Close Open
Foto
- - - - -

Ai possessori di Canon 70-200 f4 liscio

(Approfondisci)

47 risposte a questa discussione

#29 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 19 agosto 2018 - 10:56

Le considerazioni sono arrivate solo visualizzando video (non io, ma li ho fatti vedere ad un altro).
Il problema non l’ho da sempre. Infatti ho anche fatto prove puntando oggetti a 1.2mt e altri a 10mt e scorre bene senza problemi.
Ma a volte, pochissime volte, trova una sorta di intoppo...a volte lo supera e riparte, altre volte devo girare manualmente e poi vado di autofocus.
Comunque la corsa della ghiera af è fluida, solo a 1.5 si sente come se va più dura rispetto a tutto il range, ma solo in quel punto.
Al CS non mi va di mandarlo perché se ne vanno 110€ tra trasporto e pit stop.
Il proprietario accetta di riprenderlo, anche se mi dispiace perché l’ho pagato meno dagli usati che si trovano in giro e comunque la resa è ottima su tutto il fotogramma, quindi non penso ci siano lenti spostate o altro...
Poi quel difetto sulla ghiera sopra la lente frontale...non si sa come si sia fatto.

mc digital

#30 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4882 messaggi
  • Time Online: 260d 15h 44m 28s

Inviato 19 agosto 2018 - 11:31

Le considerazioni sono arrivate solo visualizzando video (non io, ma li ho fatti vedere ad un altro).
Il problema non l’ho da sempre. Infatti ho anche fatto prove puntando oggetti a 1.2mt e altri a 10mt e scorre bene senza problemi.
Ma a volte, pochissime volte, trova una sorta di intoppo...a volte lo supera e riparte, altre volte devo girare manualmente e poi vado di autofocus.
Comunque la corsa della ghiera af è fluida, solo a 1.5 si sente come se va più dura rispetto a tutto il range, ma solo in quel punto.
Al CS non mi va di mandarlo perché se ne vanno 110€ tra trasporto e pit stop.
Il proprietario accetta di riprenderlo, anche se mi dispiace perché l’ho pagato meno dagli usati che si trovano in giro e comunque la resa è ottima su tutto il fotogramma, quindi non penso ci siano lenti spostate o altro...
Poi quel difetto sulla ghiera sopra la lente frontale...non si sa come si sia fatto.

Se non vuoi passare dal cs e non ti senti sicuro dell'acquisto, allora meglio restituirlo.


#31 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 19 agosto 2018 - 11:35

Domani lo faccio controllare ad un amico esperto che fa anche riparazioni reflex e obiettivi...vediamo che dice


Inviato dal mio iPhone utilizzando Tapatalk

#32 hbd

hbd

    CCI Premium Advanced Member 3

  • Lombardia
  • 3685 messaggi
  • Time Online: 40d 16h 32m 31s

Inviato 19 agosto 2018 - 18:19

Allora confrontandomi con amici, ho saputo che il problema di quella resistenza a 1.5mt potrebbe essere ovalizzazione del barilotto interno, oppure attriti nell’intercapedine tra ghiera MF e motore AF, o qualche corpo estraneo nell’elica della vite del gruppo focus.
Premettere che l’anello che si avvita sopra la lente frontale era leggermente crepato da una parte (nonostante la lente frontale sia immacolata).
Quindi l’ipotesi è che potrebbe aver sbattuto.

Ora ho detto al proprietario che voglio restituirlo...ma non so se faccio bene o meno.
Non so se è un problema da nulla, e magari posso continuare ad usarlo tranquillamente, oppure un problema che alla lunga possa portare a conseguenze.
Allego video per far capire meglio il problema: i primi due mostrano il buon funzionamento della velocità del gruppo focus a 70mm e 200mm, quasi sempre lavora così. Negli altri si vede come si intoppa a 1.5 e si vede il danno della ghiera.
Se avete qualche minuto di tempo datemi la vostra idea.
https://www.dropbox....5v3NC_ehma?dl=0
Ciao



Inviato dal mio iPhone utilizzando Tapatalk

 

Effettuerei la seguente prova: tenendo l'ottica in verticale (ad esempio appoggiandola su un tavolo sulla parte posteriore), proverei a ruotare la ghiera di messa a fuoco. Se l'indicatore delle distanze si blocca in una posizione intermedia e la ghiera gira a vuoto, molto probabilmente il motore usm è da sostituire.

Mi è capitato con un 70-200 f4 L is usm: il costo dell'operazione è stato di 160 euro...



#33 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4882 messaggi
  • Time Online: 260d 15h 44m 28s

Inviato 19 agosto 2018 - 18:30

 
Effettuerei la seguente prova: tenendo l'ottica in verticale (ad esempio appoggiandola su un tavolo sulla parte posteriore), proverei a ruotare la ghiera di messa a fuoco. Se l'indicatore delle distanze si blocca in una posizione intermedia e la ghiera gira a vuoto, molto probabilmente il motore usm è da sostituire.

Mi è capitato con un 70-200 f4 L is usm: il costo dell'operazione è stato di 160 euro...

Scusa hbd, ma questo non è il problema noto come "focus slipping"?
Perché, se così fosse, io sapevo che riguarda solo il 70-200 f/4 IS (come il tuo e come il mio, che però per fortuna ne è esente) e non quello liscio...o sbaglio?

#34 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 19 agosto 2018 - 19:00

Scusa hbd, ma questo non è il problema noto come "focus slipping"?
Perché, se così fosse, io sapevo che riguarda solo il 70-200 f/4 IS (come il tuo e come il mio, che però per fortuna ne è esente) e non quello liscio...o sbaglio?


Questo, liscio, non soffre del focus slipping. Infatti non è questo il problema.



Inviato dal mio iPhone utilizzando Tapatalk

#35 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 19 agosto 2018 - 19:11

Comunque appena sentito CS Napoli, dicono che probabilmente con una semplice revisione si sistema tutto.

“Le performance migliorano parecchio dopo una revisione e i blocchi in genere potrebbero essere dovuti ad elementi usurati o allentati che ne compromettono le qualità man mano sempre di più fino a quando poi danno di questi problemi” le loro parole.

Il fatto è che per un pit stop lens ci vogliono 99€+10€ di spedizione...e a quel punto non conviene più, XXXX.
O lo tengo così e, un futuro molto prossimo un pit stop lens, o lo restituisco, vista comunque la disponibilità del vecchio proprietario.


Inviato dal mio iPhone utilizzando Tapatalk


Messaggio modificato da Maxxim, 19 agosto 2018 - 19:27


#36 Maxxim

Maxxim

    CCI Premium Advanced Member 7

  • Admin Staff
  • 34185 messaggi
  • Time Online: 710d 8h 41m 5s

Inviato 19 agosto 2018 - 19:28

Comunque appena sentito CS Napoli, dicono che probabilmente con una semplice revisione si sistema tutto.

“Le performance migliorano parecchio dopo una revisione e i blocchi in genere potrebbero essere dovuti ad elementi usurati o allentati che ne compromettono le qualità man mano sempre di più fino a quando poi danno di questi problemi” le loro parole.

Il fatto è che per un pit stop lens ci vogliono 99€+10€ di spedizione...e a quel punto non conviene più, XXXX.
O lo tengo così e, un futuro molto prossimo un pit stop lens, o lo restituisco, vista comunque la disponibilità del vecchio proprietario.


Inviato dal mio iPhone utilizzando Tapatalk

 

E' stato rimosso il nome dello store, non è consentito citare o linkare siti che si appoggiano al mercato grigio



#37 elkios

elkios

    Gold Member

  • Abruzzo
  • 455 messaggi
  • Time Online: 4d 8h 20m 43s

Inviato 19 agosto 2018 - 19:46

Incontrato con il proprietario, fagli notare il difetto e fai prendere a lui la decisione in merito: se serio probabilmente o se lo riprende o paga per un controllo serio al cs...


“prima di scattare, domandati se puoi far di meglio” Elkios from iPh

#38 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 19 agosto 2018 - 20:53

Incontrato con il proprietario, fagli notare il difetto e fai prendere a lui la decisione in merito: se serio probabilmente o se lo riprende o paga per un controllo serio al cs...


“prima di scattare, domandati se puoi far di meglio” Elkios from iPh


Già fatto notare, infatti è disponibile a riprenderlo. Ho chiesto anche di mandarlo a CS e a venirmi incontro ha detto di no.



Inviato dal mio iPhone utilizzando Tapatalk

#39 hbd

hbd

    CCI Premium Advanced Member 3

  • Lombardia
  • 3685 messaggi
  • Time Online: 40d 16h 32m 31s

Inviato 19 agosto 2018 - 22:33

Scusa hbd, ma questo non è il problema noto come "focus slipping"?
Perché, se così fosse, io sapevo che riguarda solo il 70-200 f/4 IS (come il tuo e come il mio, che però per fortuna ne è esente) e non quello liscio...o sbaglio?

 

Quello è un nome, tecnicamente non proprio corretto, che si trova in rete: in realtà il problema riguarda il motore di messa a fuoco dell'ottica, che per come è progettato impatta anche la funzionalità della messa a fuoco manuale.

 

Peraltro, non si tratta di una difettosità, quanto di un problema di usura del gruppo usm, che inizialmente si verifica con il malfunzionamento che avevo descritto sopra: ufficialmente non esiste alcun richiamo.



#40 3diapason

3diapason

    Gold Member

  • Abruzzo
  • 443 messaggi
  • Time Online: 10d 10h 20m 8s

Inviato 20 agosto 2018 - 05:12

 
Quello è un nome, tecnicamente non proprio corretto, che si trova in rete: in realtà il problema riguarda il motore di messa a fuoco dell'ottica, che per come è progettato impatta anche la funzionalità della messa a fuoco manuale.
 
Peraltro, non si tratta di una difettosità, quanto di un problema di usura del gruppo usm, che inizialmente si verifica con il malfunzionamento che avevo descritto sopra: ufficialmente non esiste alcun richiamo.


Ti assicuro che non è, in verticale funziona bene, sia in automatico che manuale.


Inviato dal mio iPhone utilizzando Tapatalk

#41 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4882 messaggi
  • Time Online: 260d 15h 44m 28s

Inviato 20 agosto 2018 - 13:36

 

Quello è un nome, tecnicamente non proprio corretto, che si trova in rete: in realtà il problema riguarda il motore di messa a fuoco dell'ottica, che per come è progettato impatta anche la funzionalità della messa a fuoco manuale.

 

Peraltro, non si tratta di una difettosità, quanto di un problema di usura del gruppo usm, che inizialmente si verifica con il malfunzionamento che avevo descritto sopra: ufficialmente non esiste alcun richiamo.

:ok:

Ma, nome a parte (che comunque viene riportato anche su siti internazionali), ti risulta che questo difetto sia riscontrabile anche nella versione liscia?

Perché, quando all'epoca feci una ricerca sul web, si parlava solo delle versioni stabilizzate.



#42 hbd

hbd

    CCI Premium Advanced Member 3

  • Lombardia
  • 3685 messaggi
  • Time Online: 40d 16h 32m 31s

Inviato 22 agosto 2018 - 17:32

:ok:

Ma, nome a parte (che comunque viene riportato anche su siti internazionali), ti risulta che questo difetto sia riscontrabile anche nella versione liscia?

Perché, quando all'epoca feci una ricerca sul web, si parlava solo delle versioni stabilizzate.

 

Il fatto che la scala delle distanze si blocchi e la ghiera giri a vuoto è spesso indice di un problema al motore usm. Mi è capitato anche con un 35 f1.4 L usm: anche in tal caso, tenendo l'ottica in posizione orizzontale non si notava nulla, mentre in verticale si verificava l'inconveniente. Il camera service di Milano ha sostituito il motore usm e il difetto è scomparso.


Messaggio modificato da hbd, 22 agosto 2018 - 17:37



 

Ti va di esprimere la tua opinione su questo argomento?

E' più semplice di quanto credi! Basterà accedere con il tuo attuale account social cliccando qui e in pochi secondi potrai interagire con il nostro forum, pubblicare le tue fotografie, ricevere i commenti dagli utenti e dal nostro staff commentatori, il tutto in un ambiente cordiale e accogliente.

Ma sopratutto qui è tutto gratis, l'accesso è libero e aperto a tutti, qualunque brand tu possegga. Abbiamo 190.000 iscritti che aspettano di vedere le tue bellissime fotografie. Dai!!

 

 

 

Aspetta, non andare via!! Ci sono altri contenuti del forum che potrebbero interessarti, guarda qui sotto:




NON ANDARE VIA... Abbiamo trovato altri Contenuti simili a questo, guarda sotto: Collapse

0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi



WUAOO.IT

Il Canon Club Italia è parte integrante dell'Associazione Nazionale Domiad Photo Network, Associazione di tipo NO-PROFIT, Cod.Fisc. 97034510780, scarica qui il nostro Statuto (clicca).