Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Close Open
Close Open
Foto
- - - - -

Messa a fuoco si, no, ni...

(Approfondisci)

9 risposte a questa discussione

#1 Lzan74

Lzan74

    Newbie

  • Members
  • 13 messaggi
  • Time Online: 19h 54m 14s

Inviato 24 marzo 2019 - 18:39

Ciao, sono alle prese con le prime foto scattate con una 450D presa usata e obiettivi 18-55 canon del kit più tamron 18-270 entrambi con AF e IS.

 

Ho l'impressione che le foto risultino non proprio nitide. Facendo varie prove con cavalletto e telecomando, con luce diurna e tempi ben oltre i 1/125, alle varie aperture nessuna che sia veramente ok.

Che prove posso fare per capire se colpa di corpo o degli obiettivi o entrambi?

 

Ho poi scattato usando un pentacon 50 1.8 con adattatore e in manale la nitidezza mi sembra perfetta.

 

Mi sorge il dubbio che quindi possa essere l'autofocus che sbaglia, come posso verificare se l'autofocus della macchina funziona bene?

 

Con il live view, zoom sul punto di fuoco, messa a fuoco automatica sembra ok ma poi riguardando non è proprio così

 

Altro aspetto critico: con il 50mm la messa a fuoco in live view è perfetta, ma trovo difficoltà attraverso il mirino, essendo miope ho provato la regolazione del mirino, ma su oggetti piccoli faccio fatica a trovare l'ottimo, mi sapreste dire quale procedura seguire per regolare il mirino?

 

Negli scatti con l'AF lo stabilizzatore era on e live view.

 

Tamron 1/400 f8 270mm:

IMG_0736.JPG

 

Canon 1/320 f8 37mm:

IMG_0768.JPG

 

Pentacon 1/2500 f4 50mm:

IMG_0701.JPG

 

Grazie a chiunque potrà darmi qualche dritta.



mc digital

#2 Aureliano

Aureliano

    Socio Onorario dal 2018

  • Canon Power User
  • 9166 messaggi
  • Time Online: 49d 22h 49m 19s

Inviato 24 marzo 2019 - 19:15

Se hai scattato su cavalletto con autofocus inserito, ti consiglio di metterlo su off e riprovare

#3 Lzan74

Lzan74

    Newbie

  • Members
  • 13 messaggi
  • Time Online: 19h 54m 14s

Inviato 24 marzo 2019 - 19:55

Ok, allora riprovo con AF disabilitato

#4 Aureliano

Aureliano

    Socio Onorario dal 2018

  • Canon Power User
  • 9166 messaggi
  • Time Online: 49d 22h 49m 19s

Inviato 24 marzo 2019 - 20:20

Scusami, volevo dire stabilizzatore disinserito ... Comunque puoi anche provare con fuoco manuale con live-view e si guarda come viene la foto.
Se è tutto ok riprova con l'autofocus inserito sia da live-view che da obbiettivo. Sempre su cavalletto senza stabilizzatore

#5 matly

matly

    CCI Premium Advanced Member 4

  • Emilia-Romagna
  • 4118 messaggi
  • Time Online: 37d 12h 41m 35s

Inviato 24 marzo 2019 - 22:27

sinceramente non credo siano fuori fuoco,sono morbide (compresa quella col pentacon,che onestamente mi sembra la meno nitida di tutte)

son jpeg out of camera o raw elaborati?



#6 Lzan74

Lzan74

    Newbie

  • Members
  • 13 messaggi
  • Time Online: 19h 54m 14s

Inviato 25 marzo 2019 - 07:29

Sono jpeg out of camera.

Riproverò, appena posso, a fare altri scatti con i consigli suggeriti.

Riguardando le foto dal forum, il difetto sembra notarsi meno.

#7 maxim53

maxim53

    Socio Sostenitore Silver 2018/2019

  • Supporter
  • 9548 messaggi
  • Time Online: 107d 10h 37m 42s

Inviato 25 marzo 2019 - 20:55

Un consiglio..inizia a scattare in raw...i file sono più lavorabili avendo tutte le informazioni...il file jpeg che esce è lavorato dalla reflex con i parametri impostati dalla Canon...se non hai un programma di post , puoi iniziare con DPP , che trovi sul sito della Canon , oppure ti puoi scaricare GIMP , che è gratis...

 

 https://www.canonclu...m-gimp/?hl=gimp

 

questo è il manuale redatto dall'amico Maurizio Laureti .. e se vai sul tubo ci puoi trovare molti tutorial   :saluti:



#8 Lzan74

Lzan74

    Newbie

  • Members
  • 13 messaggi
  • Time Online: 19h 54m 14s

Inviato 31 marzo 2019 - 10:26

Ciao 

Ho rifatto le prove, af abilitato, is disabilitato e usando un focus chart per avere sempre il medesimo punto di messa a fuoco, ho aggiunto anche un set di pennarelli colorati usando il giallo come valore in asse col fuoco, il tutto salvato in raw.

(Visibili qui alcune foto: https://www.dropbox....-V6b8s9Ja?dl=0)

Da inesperto mi sento di dire che la macchina non presenta grossi problemi e gli obiettivi anche, ma sopratutto che è difficile in ambiente casalingo riuscire a verificare la strumentazione, troppe le variabili in gioco.

Comunque grazie a chiunque vorrà aggiungere la sua opinione e a chi l'ha già espressa.

A presto



#9 Aureliano

Aureliano

    Socio Onorario dal 2018

  • Canon Power User
  • 9166 messaggi
  • Time Online: 49d 22h 49m 19s

Inviato 31 marzo 2019 - 14:54

Ciao 

Ho rifatto le prove, af abilitato, is disabilitato e usando un focus chart per avere sempre il medesimo punto di messa a fuoco, ho aggiunto anche un set di pennarelli colorati usando il giallo come valore in asse col fuoco, il tutto salvato in raw.

(Visibili qui alcune foto: https://www.dropbox....-V6b8s9Ja?dl=0)

Da inesperto mi sento di dire che la macchina non presenta grossi problemi e gli obiettivi anche, ma sopratutto che è difficile in ambiente casalingo riuscire a verificare la strumentazione, troppe le variabili in gioco.

Comunque grazie a chiunque vorrà aggiungere la sua opinione e a chi l'ha già espressa.

A presto

 

Non ho capito se hai messo a fuoco nel centro esatto della chart, oppure se sul pennarello giallo...  comunque probabilmente non eri perfettamente

parallelo alla chart, perchè per esempio nel caso del Tamron, il cerchio inferiore di sinistra non è a fuoco come il suo opposto in diagonale, e neppure

come il superiore sempre di sinistra... comunque la resa del Canon mi sembra superiore, anche se è pur vero che il tempo è discretamente più veloce

rispetto all'altro, pur con ampi margini di sicurezza per entrambi...

Le foto alle sole chart mostrano che non eri perfettamente in asse, perchè le scale millimetriche superiori sono a fuoco per circa 10-15 mm. in meno

rispetto ai valori inferiori.

 

Quella con i pennarelli col tamron mi sembra che il fuoco sia su quello arancione, e comunque tutta la chart e scala millimetrica, è molto più sfuocata

rispetto all'altra foto col Canon...

 

Però onestamente se hai scattato in autofocus, direi che problemi non ne vedo, a volte va meglio una cosa, a volte un'altra, per cui le differenze

sono sicuramente per l'impossibilità della precisione del tutto...

 

C'è da dire che questa volta hai scattato in raw, quindi hai già tolto il primo grosso problema delle foto precedenti, che è quello di far gestire alla macchina

tutta la post produzione dello scatto... le vedevi morbide perchè ogni immagine digitale ha bisogno della sua lavorazione fatta bene e con cognizione...

scattare in JPG, secondo me, è peggio che scattare con un cellulare buono... :D

 

Aureliano :saluti:



#10 Lzan74

Lzan74

    Newbie

  • Members
  • 13 messaggi
  • Time Online: 19h 54m 14s

Inviato 31 marzo 2019 - 17:32

Grazie mille dell’analisi, che condivido appieno.


 

Ti va di esprimere la tua opinione su questo argomento?

E' più semplice di quanto credi! Basterà accedere con il tuo attuale account social cliccando qui e in pochi secondi potrai interagire con il nostro forum, pubblicare le tue fotografie, ricevere i commenti dagli utenti e dal nostro staff commentatori, il tutto in un ambiente cordiale e accogliente.

Ma sopratutto qui è tutto gratis, l'accesso è libero e aperto a tutti, qualunque brand tu possegga. Abbiamo 190.000 iscritti che aspettano di vedere le tue bellissime fotografie. Dai!!

 

 

 

Aspetta, non andare via!! Ci sono altri contenuti del forum che potrebbero interessarti, guarda qui sotto:



0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi



WUAOO.IT

Il Canon Club Italia è parte integrante dell'Associazione Nazionale Domiad Photo Network, Associazione di tipo NO-PROFIT, Cod.Fisc. 97034510780, scarica qui il nostro Statuto (clicca).