Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Close Open
Close Open
Foto
- - - - -

Ora di punta!

(Approfondisci)

4 risposte a questa discussione

#1 Makkio

Makkio

    Gold Member

  • Puglia
  • 392 messaggi
  • Time Online: 4h 25m 6s

Inviato 13 aprile 2019 - 15:39

Sto continuando i miei esperimenti col filtro polarizzatore  :lol:

 

Scattata alle 13.30 in uno dei RARI momenti di sole della settimana

Tamron 17-50, Eos 50d, cpl hoya pro1

 

IMG_1325.jpg



mc digital

#2 immagine13

immagine13

    CCI Premium Advanced Member 7

  • Commentatore
  • 17836 messaggi
  • Time Online: 73d 4h 11m 16s

Inviato 14 aprile 2019 - 23:33

Anche questa è buona foto, la dovresti lavorare un pochino correggendo la luminosità e il contrasto del cielo, con il tentativo di dare più tridimensionalità. Poi c'è quel telo bianco sullo sfondo, anche quello andrebbe clonato, e più un elemento di disturbo. Per dimostrarti che la cosa è fattibile ne lascio un esempio...ciao.. :ok:

 

post-111525-0-88071200-1555166281.jpg

 



#3 Makkio

Makkio

    Gold Member

  • Puglia
  • 392 messaggi
  • Time Online: 4h 25m 6s

Inviato 15 aprile 2019 - 21:11

Ciao, ti ringrazio anche per questo intervento (e per la pazienza!)

Su questa foto sono intervenuto in modo veramente molto molto light con la postproduzione (solo un po di luce sull'asfalto).

Il telo sullo sfondo è in realtà una panca in pietra che il parco nazionale alta murgia ha messo in tutti i comuni del territorio, mi pare.

 

Ora guardandola con attenzione, sia questa foto sia un'altra che ho caricato oggi pomeriggio, ho notato una cosa fastidiosa: la piattaforma del forum oltre ad abbassare molto la qualità dell'immagine, interpreta male il profilo colore, la foto risulta piu slavata dell'originale. E' normale? 



#4 immagine13

immagine13

    CCI Premium Advanced Member 7

  • Commentatore
  • 17836 messaggi
  • Time Online: 73d 4h 11m 16s

Inviato 15 aprile 2019 - 22:09

Ora guardandola con attenzione, sia questa foto sia un'altra che ho caricato oggi pomeriggio, ho notato una cosa fastidiosa: la piattaforma del forum oltre ad abbassare molto la qualità dell'immagine, interpreta male il profilo colore, la foto risulta piu slavata dell'originale. E' normale? 

 

E' possibile soprattutto per quanto riguarda la perdita di qualità...tuttavia per la perdita di qualità, prima di postare la foto aggiungi un 20% in più di maschera di contrasto. Invece per il profilo colore di solito non ci sono problemi, va ricordato che la piattaforma lavora in srbg, non so se tu hai il profilo rbg...ciao.. ;)



#5 Makkio

Makkio

    Gold Member

  • Puglia
  • 392 messaggi
  • Time Online: 4h 25m 6s

Inviato 15 aprile 2019 - 23:20

una volta convertivo automaticamente i jpeg in srgb, ma mi sa che questi sono rimasti in adobeRGB.




 

Ti va di esprimere la tua opinione su questo argomento?

E' più semplice di quanto credi! Basterà accedere con il tuo attuale account social cliccando qui e in pochi secondi potrai interagire con il nostro forum, pubblicare le tue fotografie, ricevere i commenti dagli utenti e dal nostro staff commentatori, il tutto in un ambiente cordiale e accogliente.

Ma sopratutto qui è tutto gratis, l'accesso è libero e aperto a tutti, qualunque brand tu possegga. Abbiamo 190.000 iscritti che aspettano di vedere le tue bellissime fotografie. Dai!!

 

 

 

Aspetta, non andare via!! Ci sono altri contenuti del forum che potrebbero interessarti, guarda qui sotto:




NON ANDARE VIA... Abbiamo trovato altri Contenuti simili a questo, guarda sotto: Collapse

  Discussione Forum Iniziata da Statistiche Informazioni ultimo messaggio

0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi



Questo messaggio stato visualizzato da un totale di 11 utente(i)

WUAOO.IT

Il Canon Club Italia è parte integrante dell'Associazione Nazionale Domiad Photo Network, Associazione di tipo NO-PROFIT, Cod.Fisc. 97034510780, scarica qui il nostro Statuto (clicca).