Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Close Open
Close Open
Foto
- - - - -

Messa a fuoco treno in movimento.

(Approfondisci)

40 risposte a questa discussione

#1 Roberto Vavassori

Roberto Vavassori

    Member Plus

  • Lombardia
  • 159 messaggi
  • Time Online: 2d 19h 7m 43s

Inviato 13 maggio 2019 - 08:59

Buongiorno a tutti.

Ho già fatto 3 uscite per fotografare questo "benedetto" treno a vapore, ma ogni volta c'è qualcosa che va storto e non riesco mai ad averlo tutto a fuoco.

Ieri purtroppo era una giornata nuvolosa, ma pensavo di avere la situazione sotto controllo. Invece ancora non ci siamo...

Qualcuno gentilmente può aiutarmi ad approcciarmi a questo tipo di foto? Purtroppo ho solo un tentativo e non posso fare prove, perché è una linea ferroviaria dismessa (solo per treni turistici).

Ieri, dato che era nuvoloso e non sapevo su che tempi stare, ho impostato su Av, f16, ISO400. Il tempo è uscito automaticamente ad 1/60. Per la messa a fuoco ho usato il programma AI-Servo.

 

Miniature Allegate

  • 47833699731_8fb2d70ee2_k.jpg

Messaggio modificato da Roberto Vavassori, 13 maggio 2019 - 13:34


mc digital

#2 musicapiccinini

musicapiccinini

    CCI Premium Member

  • Emilia-Romagna
  • 591 messaggi
  • Time Online: 5d 9h 13m 53s

Inviato 13 maggio 2019 - 09:32

Il problema è 1/60 che evidenzia il mosso del treno che fa la sua corsa quindi potresti scattare in manuale facendo delle prove prima che passi il treno per ciò che riguarda l'esposizione. Fai la foto al panorama sino a quando non trovi la giusta esposizione scattando ad 1/320 ( a titolo di esempio ) lasciando invariati iso e diaframma. 



#3 maxim53

maxim53

    Socio Sostenitore Silver 2018/2019

  • Supporter
  • 9591 messaggi
  • Time Online: 108d 1h 28m 25s

Inviato 13 maggio 2019 - 09:34

Ciao

 

a parte il fatto che hai postato la foto troppo piccola ( la prossima volta usa le dimensioni che il forum supporta , 2048 lato lungo ) per il resto , quando io devo fare foto a persone/ oggetti in movimento , uso la priorità di tempi e i-servo  :saluti: 

P.S. f16 è troppo chiuso , rischi di avere la diffrazione  



#4 ggiulian

ggiulian

    CCI Premium Advanced Member 4

  • Admin Staff
  • 6294 messaggi
  • Time Online: 27d 16h 56m 58s

Inviato 13 maggio 2019 - 09:50

F16 e' troppo chiuso. Già un F8 ti avrebbe consentito di portare a casa lo scatto. A differenza di Maxim, io prediligo Av. ma e' solo questione personale. Importante AiServo. Ma soprattutto sposta il punto di fuoco sulla parte piu' vicina a te....



#5 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4905 messaggi
  • Time Online: 262d 8h 48m 38s

Inviato 13 maggio 2019 - 10:33

In questo caso, mi pare che il problema sia il tempo di scatto troppo lento.
I miei consigli sono questi: diaframma f/8-f/11 (secondo me, a f/16 la diffrazione ancora non è apprezzabile, ma per sicurezza, meglio stare sotto...); tempo almeno 1/250 s, ma se riesci ad arrivare a 1/500 s è ancora meglio; ISO... quelli necessari ad avere una corretta esposizione: non temere di alzarli! Se proprio non vuoi arrivare a 1600, apri il diaframma, ma non aumentare i tempi.
Messa a fuoco: Ai Servo, va bene, se devi fare più foto mentre il treno si avvicina. Se invece hai in mente già una composizione, ovvero hai già deciso a che punto del percorso vuoi fotografare il treno, va benissimo anche one shot, visto che il treno si muove necessariamente sui binari, metti a fuoco il punto desiderato prima del suo passaggio. Ricorda che è preferibile mettere a fuoco la testa del treno, visto che un po' di sfocato è più accettabile dietro al piano di messa a fuoco, piuttosto che davanti (inoltre la pdc, mediamente è maggiore dietro al soggetto...).
Ovviamente scatta in RAW.
:saluti:
 
P.S. Meglio che il cielo sia coperto: in una giornata senza nuvole, la luce diretta e i suoi riflessi sul metallo, ti creerebbero non pochi problemi

#6 Roberto Vavassori

Roberto Vavassori

    Member Plus

  • Lombardia
  • 159 messaggi
  • Time Online: 2d 19h 7m 43s

Inviato 13 maggio 2019 - 10:54

Ok, grazie per tutti i consigli.

Mi rincuora un po' il fatto che, in base alle vostre dritte, ho capito che non ero poi così fuori strada.

Avevo pensato anch'io che il problema di questo scatto fosse il tempo.

Le foto dei tentativi precedenti non le ho allegate perché erano proprio nettamente fuori fuoco. L'ultima volta avevo impostato f8 e tempo 1/2000, ma non la modalità I-Servo (e credo di aver cannato di brutto il punto di MAF). Inoltre quella volta era più veloce.

Fortunatamente qua vicino a me questi treni turistici passano 7-8 volte nel corso dell'estate, così ho la scusa per fare altre uscite mirate ;-)

 

Giusto per capire, in I-Servo, quando il treno compare devo mettere a fuoco col punto centrale sul "muso" e poi, continuando a scattare con la modalità a raffica, dovrebbe compensare automaticamente man mano si avvicina? Ma anche se il punto di MAF centrale mi finisce fuori dal treno?



#7 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4905 messaggi
  • Time Online: 262d 8h 48m 38s

Inviato 13 maggio 2019 - 11:02

Giusto per capire, in I-Servo, quando il treno compare devo mettere a fuoco col punto centrale sul "muso" e poi, continuando a scattare con la modalità a raffica, dovrebbe compensare automaticamente man mano si avvicina? Ma anche se il punto di MAF centrale mi finisce fuori dal treno?

 

In Ai Servo la reflex segue il soggetto in movimento (con il punto selezionato) finchè tieni premuto il tasto di scatto a metà corsa o il tasto Af-on. Nel momento in cui scatti con lo scatto continuo la MAF rimane bloccata a quella del primo scatto. Pertanto è consigliabile, se proprio vuoi scattare a raffica, fare 2-3 foto, poi lasciare il pulsante e rifocheggiare...

In questi casi, secondo me, è utile separare lo scatto dalla messa a fuoco, usando per quest'ultima il tasto Af-on e lasciando al pulsante di scatto, solo la sua funzione principale.

;)



#8 mandrakone

mandrakone

    CCI Premium Advanced Member 4

  • Lazio
  • 6460 messaggi
  • Time Online: 69d 16h 25m 16s

Inviato 13 maggio 2019 - 12:37

In AiServo la messa a fuoco varia seguendo il soggetto anche quando si scatta a raffica, non resta assolutamente bloccata su quella del primo scatto, altrimenti che inseguimento sarebbe.

#9 Roberto Vavassori

Roberto Vavassori

    Member Plus

  • Lombardia
  • 159 messaggi
  • Time Online: 2d 19h 7m 43s

Inviato 13 maggio 2019 - 13:36

Ciao

 

a parte il fatto che hai postato la foto troppo piccola ( la prossima volta usa le dimensioni che il forum supporta , 2048 lato lungo ) per il resto , quando io devo fare foto a persone/ oggetti in movimento , uso la priorità di tempi e i-servo  :saluti:

P.S. f16 è troppo chiuso , rischi di avere la diffrazione  

 

Ho ricaricato il file con dimensione maggiore.



#10 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4905 messaggi
  • Time Online: 262d 8h 48m 38s

Inviato 13 maggio 2019 - 14:10

In AiServo la messa a fuoco varia seguendo il soggetto anche quando si scatta a raffica, non resta assolutamente bloccata su quella del primo scatto, altrimenti che inseguimento sarebbe.

 
La messa a fuoco varia, inseguendo il soggetto, fino a che si tiene premuto a metà il tasto di scatto. Quando si scatta, ovvero si preme a fine corsa il pulsante di, l'AF non può più seguire fisicamente il soggetto. Nelle reflex, infatti, è tecnicamente impossibile che la messa a fuoco e lo scatto avvengano simultaneamente (lo specchio o sta su o sta giù...).
Nelle ML o con il live-view , invece, ciò è tecnicamente possibile, ma con una perdita nella velocità della raffica. Nelle Canon, poi, si può scegliere se dare la priorità alla messa a fuoco o alla velocità di scatto. 

 

 
Ho ricaricato il file con dimensione maggiore.

 
Confermo che il problema è il tempo.
La MAF cade più o meno a metà del frame, quindi in quella zona la parte corrispondente del treno, dovrebbe essere nitida, invece non lo è, perché è mossa...
;)



#11 mandrakone

mandrakone

    CCI Premium Advanced Member 4

  • Lazio
  • 6460 messaggi
  • Time Online: 69d 16h 25m 16s

Inviato 13 maggio 2019 - 14:35

Antonio io ho sempre scattato a raffica seguendo, o meglio cercando di seguire l'occhio di mio figlio e ti assicuro che anche scattando a f2.8 o anche f1.2 avevo foto in sequenza perfettamente a fuoco. Se la maf fosse rimasta bloccata sul primo fotogramma mi spieghi come avrebbero fatto ad essere a fuoco anche le successive?

#12 Antonio_CSI

Antonio_CSI

    CCI Premium Advanced Member 4

  • Supporter
  • 4905 messaggi
  • Time Online: 262d 8h 48m 38s

Inviato 13 maggio 2019 - 16:04

Antonio io ho sempre scattato a raffica seguendo, o meglio cercando di seguire l'occhio di mio figlio e ti assicuro che anche scattando a f2.8 o anche f1.2 avevo foto in sequenza perfettamente a fuoco. Se la maf fosse rimasta bloccata sul primo fotogramma mi spieghi come avrebbero fatto ad essere a fuoco anche le successive?

Cristiano, che ti devo dire...
Forse, tutto sommato, un bambino per quanto vivace, si muove meno velocemente di 7 fps...
Fai la prova con una raffica di una decina di foto ad soggetto in rapido movimento verso di te: vedrai che le ultime foto saranno fuori fuoco...almeno così mi è capitato.
Se ad esempio, selezioni un' area AF, vedrai che i punti compresi in essa si attiveranno man mano che il soggetto si muove, ma appena scatti, scompariranno tutti (o, nel caso delle vecchie reflex non si illumineranno più).


#13 mandrakone

mandrakone

    CCI Premium Advanced Member 4

  • Lazio
  • 6460 messaggi
  • Time Online: 69d 16h 25m 16s

Inviato 13 maggio 2019 - 16:11

Non so che dirti io ho sempre usato un punto singolo o al massimo il punto espanso per fotografare soggetti in movimento e quando alcune foto della serie erano fuori fuoco era per colpa mia che non ero riuscito a tenere il punto sull'occhio o al massimo sul viso del soggetto. Non ho mai usato le aree AF perchè mi hanno sempre dato l'impressione che usandole la fotocamera metteva a fuoco dove gli pareva e non dove volevo io.

Certo ora son la sony non ho più di questi problemi  :alien:  :saluti:



#14 elkios

elkios

    Gold Member

  • Abruzzo
  • 457 messaggi
  • Time Online: 4d 9h 2m 32s

Inviato 14 maggio 2019 - 07:36

Tutti consigli validi,
ma per un soggetto che fa un percorso prestabilito e identico ogni volta,
non capisco perché
1) non mettere a fuoco manuale sul punto ideale del fronte soggetto al momento ipotetico ideale che pensiamo debba essere,
2) verificare quindi la bontà del fuoco sulle rotaie e dove si estende a tale diaframma in uso (modificare se è il caso il punto di mad e diaframma),
3) testare a questo punto l’esposizione corretta considerando gli iso per la velocità dei tempi con il diaframma deciso e
4) attendere quando inizia a passare il treno (poco prima che inizi ad entrare nel fotogramma), e via con scatto in raffica fino alla fine del suo passaggio...


Post inviato per sempre!

Messaggio modificato da elkios, 14 maggio 2019 - 07:38



 

Ti va di esprimere la tua opinione su questo argomento?

E' più semplice di quanto credi! Basterà accedere con il tuo attuale account social cliccando qui e in pochi secondi potrai interagire con il nostro forum, pubblicare le tue fotografie, ricevere i commenti dagli utenti e dal nostro staff commentatori, il tutto in un ambiente cordiale e accogliente.

Ma sopratutto qui è tutto gratis, l'accesso è libero e aperto a tutti, qualunque brand tu possegga. Abbiamo 190.000 iscritti che aspettano di vedere le tue bellissime fotografie. Dai!!

 

 

 

Aspetta, non andare via!! Ci sono altri contenuti del forum che potrebbero interessarti, guarda qui sotto:



0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi



WUAOO.IT

Il Canon Club Italia è parte integrante dell'Associazione Nazionale Domiad Photo Network, Associazione di tipo NO-PROFIT, Cod.Fisc. 97034510780, scarica qui il nostro Statuto (clicca).